神刀安全网

旧版易被黑!谷歌要求站长们升级PageSpeed插件

旧版易被黑!谷歌要求站长们升级PageSpeed插件

站长之家(Chinaz.com)4月11日消息 据外媒消息称,谷歌已开始通过Google Search Console通知建议用户升级PageSpeed插件。谷歌官方表示,旧版PageSpeed存在很大的安全风险,更容易遭到黑客攻击、以及恶意软件入侵等。

谷歌通过Google Search Console发送的升级提示:

旧版易被黑!谷歌要求站长们升级PageSpeed插件

关于Google Search Console

Google Search Console,原为谷歌管理员工具。2015年5月,谷歌方面表示,“谷歌管理员工具”一名已无法完整的诠释该工具,因而决定将其更名为“Google Search Console”。当月下旬,还针对移动APP新增了两项功能:APP搜索分析(Search Analytics)和抓取(Fetch As Google)

关于PageSpeed

PageSpeed是一款开源的 Firefox/Firebug 插件。原为Google内部使用的改进网页设计的工具,被整合于Firebug中。通过Page Speed,站长可评估自己网页的性能,并可获得相关的性能优化建议。此外,PageSpeed还能自动为用户优化图像,提供可以发布在网页上的压缩图片,它还能识别JavaScript和CSS载入问题,提高页面的加载速度。

注:相关网站建设技巧阅读请移步到建站教程频道。

转载本站任何文章请注明:转载至神刀安全网,谢谢神刀安全网 » 旧版易被黑!谷歌要求站长们升级PageSpeed插件

分享到:更多 ()

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
分享按钮