神刀安全网

再来一洞,FFmpeg2.x爆高危漏洞

5月7日消息,随着社会互联网化程度越来越高,网络安全逐渐得到了大家的重视,许多软件时常曝出高危漏洞,这不FFmpeg2.x出事了。

再来一洞,FFmpeg2.x爆高危漏洞

本次漏洞的等级为高度危险,漏洞编号为CVE-2016-1897和CVE-2016-1898,这两个漏洞可能会使黑客通过上传构造的hls切片索引文件,远程窃取服务器端本地文件信息,FFmpeg版本低于2.2.10的用户遭到攻击的风险很高。

FFmpeg是一套可以用来记录、转换数字音频、视频,并能将其转化为流的开源计算机程序。采用LGPL或GPL许可证。它提供了录制、转换以及流化音视频的完整解决方案。FFmpeg在 Linux平台 下开发,但它同样也可以在其它操作系统环境中编译运行,包括Windows、Mac OS X等。

使用该程序的用户请立刻检查升级至最新版本:

FFmpeg 2.8.x系列升级至2.8.5或以上;

FFmpeg 2.7.x系列升级至2.7.5或以上;

FFmpeg 2.6.x系列升级至2.6.7或以上;

FFmpeg 2.5.x系列升级至2.5.10或以上。

转载本站任何文章请注明:转载至神刀安全网,谢谢神刀安全网 » 再来一洞,FFmpeg2.x爆高危漏洞

分享到:更多 ()

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址