神刀安全网

在 gradle plugin 高于 1.3.0 的版本上启用 public.xml 特性

AndroidPublicXmlCompat

Enable ‘public.xml’ feature on gradle plugin version is higher than 1.3.0, 2.0.0 or later is available for testing.

在gradle plugin 高于1.3.0的版本上启用public.xml特性,2.0.0以上版本已测试可用

  1. Copy the public-xml.gradle App module to the next directory.

    复制public-xml.gradle到App模块目录下

  2. Add this line into your App module’s build.gradle:

    在App模块的build.gradle 中增加:

    apply from: ‘public-xml.gradle’

转载本站任何文章请注明:转载至神刀安全网,谢谢神刀安全网 » 在 gradle plugin 高于 1.3.0 的版本上启用 public.xml 特性

分享到:更多 ()

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址