神刀安全网

Adobe Flash Player内存破坏漏洞(CVE-2016-4120) (apsb16-15)

Adobe Flash Player内存破坏漏洞(CVE-2016-4120) (apsb16-15)

发布日期:2016-06-14

更新日期:2016-06-18

受影响系统:

Adobe Flash Player < 18.0.0.352

Adobe Flash Player < 11.2.202.621

Adobe Flash Player 21.x < 21.0.0.242

Adobe Flash Player 19.x

描述:

CVE(CAN) ID: CVE-2016-4120

FlashPlayer是多媒体程序播放器。

Adobe Flash Player < 18.0.0.352、19.x、< 21.0.0.242(Windows/OS X),< 11.2.202.621(Linux)存在安全漏洞,可使攻击者造成受影响应用崩溃,控制受影响系统。

<*来源:Yuki Chen

链接: https://helpx.adobe.com/security/products/flash-player/apsb16-15.html

*>

建议:

厂商补丁:

Adobe

—–

Adobe已经为此发布了一个安全公告(APSB16-15)以及相应补丁:

APSB16-15:Security updates available for Adobe Flash Player

链接: https://helpx.adobe.com/security/products/flash-player/apsb16-15.html

补丁下载:

http://www.adobe.com/go/getflash

本文永久更新链接地址 http://www.linuxidc.com/Linux/2016-06/132413.htm

转载本站任何文章请注明:转载至神刀安全网,谢谢神刀安全网 » Adobe Flash Player内存破坏漏洞(CVE-2016-4120) (apsb16-15)

分享到:更多 ()

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址