神刀安全网

由于漏洞苹果再次阻止过时Flash Player运行

上周Adobe发布Flash Player安全提醒,表示21.0.0.242及更早版本存在可能导致崩溃并允许攻击者控制受影响系统的高危安全漏洞,在几天之后Adobe公司发布了紧急安全修复。 苹果于今天公布的 支持文档 中解释当用户使用过时的Flash Player插件,那么通过Safari在访问Flash内容的时候会看到“已阻止插件”、“Flash安全警告”或“Flash过时”的提醒。

由于漏洞苹果再次阻止过时Flash Player运行

类似于Adobe Flash Player的插件历来困扰着苹果,需要强迫更新和安全补丁来修复漏洞。而当漏洞产生的时候,苹果就会持续的阻止老版本的网页插件,如果苹果用户想要继续使用Flash,那么就需要 从Adobe的官方网站下载最新版的Flash Player。

访问:

苹果在线商店(中国)

转载本站任何文章请注明:转载至神刀安全网,谢谢神刀安全网 » 由于漏洞苹果再次阻止过时Flash Player运行

分享到:更多 ()

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址